Limited file access
Incident Report for Sendbird N Virginia 1
Resolved
Update 12/06/2023 - All files have been recovered and are available to customers.

We have fully recovered all the files that were possible to recover. We are still assessing the impact of files that we couldn't recover but at this point, it is 0.002% of the files that we scanned through. We will update further but mark this as resolved for now.
Posted Nov 29, 2023 - 22:34 EST
Monitoring
We have recovered 90% of the files at this point, thus downgrading to Minor.
We will start working on understanding whether we have files that we were not able to recover and will continue to provide the updates.
Posted Nov 29, 2023 - 12:25 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2023 - 19:40 EST
Update
We are in the progress of recovering files at a accelerated pace. Although customers should be able to start seeing files, time to full recovery is TBA.
Posted Nov 28, 2023 - 19:40 EST
Investigating
11:57 EST
Some customers may experience 404 errors when attempting to access file messages over 20 days old. The issue has been identified and work is in progress to resolve.

13:25 EST
We are continuing to work on a fix for this issue.

16:32 EST
File recovery progress has begun
Posted Nov 28, 2023 - 19:31 EST