Bot is not responding intermittently
Incident Report for Sendbird N Virginia 1
Resolved
The Chatbot servers have returned operational.
Posted Oct 21, 2024 - 01:36 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Oct 21, 2024 - 01:35 EDT
This incident affected: Sendbird Chatbot N Virginia 1 server.