When: 2026-03-03 06:43 – 08:02 (UTC) Impact: Full outage, all requests failed Root cause: Unexpected issue following a Redis security (TLS) configuration change Immediate remediation: Provisioned a new secure Redis cluster and migrated traffic; service fully restored and operating normally
Posted Mar 03, 2026 - 03:46 EST
Identified
Impact: Full outage, all requests failed
Posted Mar 03, 2026 - 02:38 EST
This incident affected: Sendbird N Virginia 1 server and Sendbird N Virginia 1 Desk Server.