Elevated API Errors
Incident Report for Sendbird N Virginia 1
Resolved
The servers have returned operational.
Posted Jul 01, 2022 - 21:16 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 01, 2022 - 20:42 EDT
This incident affected: Sendbird N Virginia 1 server.