Elevated API Errors

Incident Report for Sendbird N Virginia 1

Resolved

The servers have returned operational.
Posted May 26, 2024 - 19:05 EDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 26, 2024 - 19:04 EDT
This incident affected: Sendbird N Virginia 1 server.