Elevated API Errors
Incident Report for Sendbird N Virginia 1
Resolved
The servers have returned operational.
Posted Jul 19, 2021 - 05:14 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 19, 2021 - 05:13 EDT
This incident affected: Sendbird N Virginia 1 server.