Spikes on DB transactions.
Incident Report for Sendbird N Virginia 1
Resolved
The servers have returned operational.
Posted Feb 09, 2021 - 02:35 UTC
Investigating
There were spikes on DB transactions.

When:
02:30 ~ 02:35, Feb 9, 2021 UTC (18:30 ~ 18:35, Feb 8, 2021 PST)

Impact:
Database query transactions were not unavailable during the time.

Possible cause:
Yesterday, we had an issue on DB instance in us-2 yesterday. Not directly caused the incident today, but some DB related triggers that were running at the time didn’t successfully clear it up. It affected the incident today.

Next step:
We force dropped the triggers and the problems were gone.
Posted Feb 09, 2021 - 02:33 UTC
This incident affected: Sendbird N Virginia 1 server.