Elevated API Errors
Incident Report for Sendbird N Virginia 1
Resolved
The servers have returned operational.
Posted Nov 02, 2020 - 14:07 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 02, 2020 - 14:06 EST
This incident affected: Sendbird N Virginia 1 server.