Elevated API Errors

Incident Report for Sendbird N Virginia 1

Resolved

This was actually an issue with our healthchecker and our production service was completely operational and we fixed the healthchecker.
Posted Oct 03, 2023 - 19:35 EDT

Investigating

This was actually an issue with our healthchecker and our production service was completely operational
Posted Oct 03, 2023 - 19:34 EDT
This incident affected: Sendbird N Virginia 1 server.