Elevated API Errors

Incident Report for Sendbird N Virginia 1

Resolved

The servers have returned operational.
Posted Oct 23, 2023 - 02:11 EDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 23, 2023 - 02:03 EDT
This incident affected: Sendbird N Virginia 1 server.