Chat service outage
Incident Report for Sendbird N Virginia 1
Resolved
The servers have returned operational.

When: 15:25 - 18:52 PDT August 10 (07:25 - 10:52p KST August 11; 22:25 August 10 - 01:52 August 11 GMT)
Impact: Full outage, all customer requests could not be processed.
Root cause: Investigation on-going - to be updated.
Remediation: Rolled back server platform to prior, stable version. Increased server resource allocation. Root cause investigation is on-going, and region-wide performance and stability is being monitored. Additional resources will be allocated as needed to maintain region stability.
Posted Aug 10, 2023 - 21:52 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 10, 2023 - 18:27 EDT
This incident affected: Sendbird N Virginia 1 server.