Service outage

Incident Report for Sendbird N Virginia 1

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:47 EDT

Investigating

As of 12:05 pm PST services on the region are impacted. We are investigating the root cause. Updates will be provided as available
Posted Oct 20, 2025 - 15:23 EDT
This incident affected: Sendbird N Virginia 1 server and Sendbird N Virginia 1 Desk Server.