Service outage for 79 minutes
Incident Report for Sendbird N Virginia 1
Resolved
There was a service outage for 79 minutes.

* Resource affected: us-2 (North Virginia-1)
* When it happened: 5:19 PM ~ 6:38 PM, Jun 12, 2021 PST (00:19 AM ~ 1:38 AM, June 13, 2021 GMT)
* Possible cause: Unexpected traffic surge from a customer in the region.
* Impacts:
- Total outage on the us-2 region.
- The service was back to normal at 6:38 PM, June 12, 2021, PST.
- We are still working on a fix to adjust throughput with the customer.
Posted Jun 13, 2021 - 01:38 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 13, 2021 - 00:21 UTC
This incident affected: Sendbird N Virginia 1 server.