Elevated API Errors
Incident Report for Sendbird N Virginia 1
Resolved
The servers have returned operational.
Posted Dec 18, 2020 - 23:28 UTC
Investigating
What happened: temporary service degradation for limited users
Possible cause: AWS network problem - Updates from AWS is provided down below
Customer Impact: Limited users might have experienced slow or failed response

Updates from AWS.

2:42 PM PST We are investigating connectivity issues affecting Network Load Balancers in a single Availability Zone (use1-az1) in the US-EAST-1 Region.
3:27 PM PST We wanted to provide you with some more details on the periods of network connectivity issues for Network Load Balancer within a single Availability Zone(use1-az1) within the US-EAST-1 Region. While we are currently not observing any network connectivity issues at this moment, we did observe two periods of impact, the first between 11:30 AM and 12:00 PM PST and the second between 1:00 PM and 1:45 PM PST. We have identified the subsystem that was responsible for this issue but continue to work towards identifying root cause and mitigating any further impact. We will continue to provide updates on our progress towards full recovery, and immediately should the network connectivity issues return.
Posted Dec 18, 2020 - 23:25 UTC
This incident affected: Sendbird N Virginia 1 server.