Delayed server responses
Incident Report for Sendbird N Virginia 1
Resolved
The servers have returned operational.

Impact: Delayed server responses

When: Dec 23 23:18 - Dec 24 0:06 UTC (Dec 23 15:18 - 16:06 PST)

Possible cause: One of two running migration scripts appears to have been causing replication lag issues resulting in overall performance degradation

Next steps: Suspected migration script was manually killed and all issues immediately resolved. Will run the migration scripts sequentially (versus in parallel) and will continue to monitor systems throughout.
Posted Dec 24, 2020 - 00:06 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 23, 2020 - 23:18 UTC
This incident affected: Sendbird N Virginia 1 server.