Elevated API Errors
Incident Report for Sendbird N Virginia 1
Resolved
The servers have returned operational.
Posted Sep 05, 2021 - 09:36 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 05, 2021 - 09:22 UTC
This incident affected: Sendbird N Virginia 1 server.