Increased Error Rates

Incident Report for Sendbird N Virginia 1

Resolved

The servers have returned operational.
Posted Aug 26, 2025 - 00:54 EDT

Investigating

We are currently investigating this issue.
Posted Aug 26, 2025 - 00:49 EDT
This incident affected: Sendbird N Virginia 1 Desk Server.