Elevated API Errors
Incident Report for Sendbird N Virginia 1
Resolved
The servers have returned operational.
Posted Nov 20, 2020 - 05:17 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 20, 2020 - 04:46 UTC
This incident affected: Sendbird N Virginia 1 server.